Tout sur OziExplorer - PC - CE - Androïd
Bienvenue sur ce Forum.

Enregistrez-vous ou connectez vous pour bénéficier de la totalité des ressources et téléchargements et éviter ce Popup.
Ce forum se voulant essentiellement utile et pratique, il n'y a pas d'obligation de présentation, cependant ce n'est pas non plus un "Self-service gratuit" et un minimum de courtoisie et de participation y est souhaité. En conséquence certains téléchargements ne sont accessibles qu'après quelques échanges et participations.
Si vous utilisez la fonction téléchargement un petit merci semble un minimum !
Très cordialement - L'équipe de OziAndro

[résolu]Bug d'ozi ? - mémoire RAM !

Voir le sujet précédent Voir le sujet suivant Aller en bas

[résolu]Bug d'ozi ? - mémoire RAM !

Message par moriss le Lun 13 Mar 2017 - 16:08

Bonjour, petit nouveau, je viens de découvrir ce forum mais pas la réponse à mes questions Sad
un copain m'a passé une Galaxy Tab 2 pour que je lui rentre des routes et des cartes en vue de notre prochain voyage au Maroc
Mais voilà après quelques bidouillages, rien n'y fait Ozi coupe après quelques secondes du démarrage
J'ai cru bon de faire un reset de la tablette, idem après installation de la version 1.28

J'ai un doute sur le format des cartes, pas de soucis avec les OZF4 ?
Quel est le meilleur format à adopter ?
merci - - -

moriss
Passant

Date d'inscription : 13/03/2017
Localisation : 33
Messages : 10

http://centpourcentdesert.blogspot.fr/

Revenir en haut Aller en bas

Re: [résolu]Bug d'ozi ? - mémoire RAM !

Message par brunopath le Lun 13 Mar 2017 - 18:38

matapan t'a répondu dans ton message d'accueil
la version 1.28, comme la précédente d'ailleurs, lit sans difficulté les ozf3 et 4

_________________
Iveco 5T5 avec abri de jardin, 162 000 kms
avatar
brunopath
Modo

Date d'inscription : 28/08/2014
Localisation : bouches du rhone
Age : 54
Messages : 1123

Revenir en haut Aller en bas

Re: [résolu]Bug d'ozi ? - mémoire RAM !

Message par Admin le Lun 13 Mar 2017 - 19:04

Même sans reset de la tablette, une nouvelle désinstallation complète d'Ozi en passant bien par la séquence :
Paramètres/Applications/désinstaller et une nouvelle réinstallation sans cartes ni trace autre que celle fournie d'origine d'un  nouvel .apk téléchargé depuis le site d'origine, pour voir si le fichier d'installation n'est pas corrompu.

Ensuite on verra si cela résoud le dysfonctionnement avant de chercher d'autres explications.

_________________
L'ignorance mène à la peur, la peur mène à la haine et la haine conduit à la violence. Voilà l'équation. - Averroès 
avatar
Admin
Admin

Date d'inscription : 30/12/2013
Localisation : presque 48° 53N & 2° 05E
Messages : 1757

http://oziandro.forumactif.org

Revenir en haut Aller en bas

Re: [résolu]Bug d'ozi ? - mémoire RAM !

Message par moriss le Lun 13 Mar 2017 - 19:08

Merci de vos réponses
Même souci avec réinstallation de la derniere 1.28 téléchargée sur leur site
Je continue de chercher - - -

moriss
Passant

Date d'inscription : 13/03/2017
Localisation : 33
Messages : 10

http://centpourcentdesert.blogspot.fr/

Revenir en haut Aller en bas

Re: [résolu]Bug d'ozi ? - mémoire RAM !

Message par Admin le Mar 14 Mar 2017 - 7:52

Puisqu'il y a eu "reset", il ne doit pas rester d'autre application "téléchargée" qu' Ozi !
L'anomalie se produit-elle sur un programme installé d'origine ? (Ceci pourrait mettre en cause la tablette elle-même), sinon installer une autre appli quelconque pour tester (prendre par exemple Maps-me, gratuit, rapide et stable ....)

_________________
L'ignorance mène à la peur, la peur mène à la haine et la haine conduit à la violence. Voilà l'équation. - Averroès 
avatar
Admin
Admin

Date d'inscription : 30/12/2013
Localisation : presque 48° 53N & 2° 05E
Messages : 1757

http://oziandro.forumactif.org

Revenir en haut Aller en bas

Re: [résolu]Bug d'ozi ? - mémoire RAM !

Message par moriss le Mar 14 Mar 2017 - 8:04

Sygic et Maps Me fonctionnent sans problème - - -

moriss
Passant

Date d'inscription : 13/03/2017
Localisation : 33
Messages : 10

http://centpourcentdesert.blogspot.fr/

Revenir en haut Aller en bas

Re: [résolu]Bug d'ozi ? - mémoire RAM !

Message par Admin le Mar 14 Mar 2017 - 8:41

Il y a aussi la piste de la "désinstallation" d'Ozi ?
Bien passer par le processus régulier et ensuite effacer tout ce qui ...traine (répertoires, fichiers cartes ou .ini).
Ozi est opérationnel à des milliers d'exemplaires sur les tablettes Samsung. scratch

Après il ne reste plus que ou extra-terrestres

_________________
L'ignorance mène à la peur, la peur mène à la haine et la haine conduit à la violence. Voilà l'équation. - Averroès 
avatar
Admin
Admin

Date d'inscription : 30/12/2013
Localisation : presque 48° 53N & 2° 05E
Messages : 1757

http://oziandro.forumactif.org

Revenir en haut Aller en bas

Re: [résolu]Bug d'ozi ? - mémoire RAM !

Message par moriss le Mar 14 Mar 2017 - 13:37

et bien le problème semble bien venir de la Ram car le seul moyen que j'ai trouvé c'est d'éffacer la mémoire au travers du gestionnaire de taches car elle est drolement sollicitée même lorsque aucune appli n'est en route j'ai au moins 400/770 Mo de sollicités
Je ne connais rien à l'univers Android mais c'est bizarre , non ?
Donc apres reset/ réinstallation rien n'y faisait, mais là c'est Ok
Mazapan avait certainement mis le doigt dessus - - -
Pourvu que ça dure  - - -

moriss
Passant

Date d'inscription : 13/03/2017
Localisation : 33
Messages : 10

http://centpourcentdesert.blogspot.fr/

Revenir en haut Aller en bas

Re: [résolu]Bug d'ozi ? - mémoire RAM !

Message par moriss le Mar 14 Mar 2017 - 13:37

en tous cas merci pour votre aide !

moriss
Passant

Date d'inscription : 13/03/2017
Localisation : 33
Messages : 10

http://centpourcentdesert.blogspot.fr/

Revenir en haut Aller en bas

Re: [résolu]Bug d'ozi ? - mémoire RAM !

Message par Admin le Mar 14 Mar 2017 - 13:51

Il semblerait que sur les Samsung une occupation RAM au delà de 50% soit normal !

Il faut donc s'astreindre régulièrement à la vider avec des applis supplémentaires Rolling Eyes

_________________
L'ignorance mène à la peur, la peur mène à la haine et la haine conduit à la violence. Voilà l'équation. - Averroès 
avatar
Admin
Admin

Date d'inscription : 30/12/2013
Localisation : presque 48° 53N & 2° 05E
Messages : 1757

http://oziandro.forumactif.org

Revenir en haut Aller en bas

Re: [résolu]Bug d'ozi ? - mémoire RAM !

Message par moriss le Mar 14 Mar 2017 - 13:56

d'accord mais en ayant fait un reset et juste avec ozi tout propre et aucune autre appli en route j'avais le souci - - - Shocked

moriss
Passant

Date d'inscription : 13/03/2017
Localisation : 33
Messages : 10

http://centpourcentdesert.blogspot.fr/

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum