Tout sur OziExplorer - PC - CE - Androïd
Bienvenue sur ce Forum.

Enregistrez-vous ou connectez vous pour bénéficier de la totalité des ressources et téléchargements et éviter ce Popup.
Ce forum se voulant essentiellement utile et pratique, il n'y a pas d'obligation de présentation, cependant ce n'est pas non plus un "Self-service gratuit" et un minimum de courtoisie et de participation y est souhaité. En conséquence certains téléchargements ne sont accessibles qu'après quelques échanges et participations.
Si vous utilisez la fonction téléchargement un petit merci semble un minimum !
Très cordialement - L'équipe de OziAndro

Problème d'alimentation

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème d'alimentation

Message par Guy Palmade le Mer 28 Déc 2016 - 5:33

Bonjour ; dans mon 4x4, j'utilise 2 appareils de navigation, tous les 2 équipés d'OziAndroid et d'autres logiciels, Igo, MapsMe, Waze etc...
Le 1er est une tablette Samsung Galaxy Tab 7.7 (GT-P6800) sous Android 4.0.4 ; elle est fixée sur une station d'accueil installée à demeure sur mon tableau de bord et alimentée en permanence par un transfo que j'ai logé dans mon tableau de bord.
le 2ème est un Samsung Galaxy Note4, sous Android 6.0.1, qui est alimenté par un transfo-allume cigare ou un transfo-convertisseur ou même un chargeur rapide-convertisseur (Aukey quick charge 2.0).
Donc, tous les 2 sont alimentés par un transfo 12v-5v.
La tablette peut fonctionner jour et nuit pendant des mois.
Le smartphone fonctionne 4 ou 5 heures avant de s'éteindre, batterie épuisée.
Tout se passe comme si la tablette était alimentée directement par le chargeur et le smartphone par la batterie mais je ne vois aucune possibilité de configurer le Note4 pour qu'il soit alimenté par le chargeur.
Voyez-vous une solution ?

Guy Palmade
Actif

Date d'inscription : 26/11/2014
Messages : 19

Revenir en haut Aller en bas

Re: Problème d'alimentation

Message par Admin le Mer 28 Déc 2016 - 8:31

Bonjour 

Voir aussi ce sujet ...
http://oziandro.forumactif.org/t70-alimentation-tablette-en-voyage#208
Peut-être être simplement une question de puissance ou même de cordon (déjà rencontré sur des Samsung)

_________________
L'ignorance mène à la peur, la peur mène à la haine et la haine conduit à la violence. Voilà l'équation. - Averroès 
avatar
Admin
Admin

Date d'inscription : 30/12/2013
Localisation : presque 48° 53N & 2° 05E
Messages : 1620

http://oziandro.forumactif.org

Revenir en haut Aller en bas

Re: Problème d'alimentation

Message par brunopath le Mer 28 Déc 2016 - 21:55

je pense également au câble d'alimentation

_________________
Iveco 5T5 avec abri de jardin, 162 000 kms
avatar
brunopath
Modo

Date d'inscription : 28/08/2014
Localisation : bouches du rhone
Age : 54
Messages : 1013

Revenir en haut Aller en bas

Re: Problème d'alimentation

Message par Guy Palmade le Jeu 29 Déc 2016 - 7:34

Je vais faire des essais à ma prochaine sortie ; car j'ai utilisé plusieurs câbles dont celui qui est livré avec le chargeur rapide Aukey branché sur mon convertisseur https://www.amazon.fr/Charge-Chargeur-Qualcomm-Certifi%C3%A9-inclus/dp/B00RCM0TGY.
L’idéal serait de connaître les milliampères consommées par un smartphone dont seul le GPS est allumé, à l'exclusion de tout autre fonction, bluetooth, wifi, etc... En avez-vous une idée ?

Guy Palmade
Actif

Date d'inscription : 26/11/2014
Messages : 19

Revenir en haut Aller en bas

Re: Problème d'alimentation

Message par brunopath le Jeu 29 Déc 2016 - 14:00

un ampèremètre en série...
sinon, tu as déjà tout inversé je suppose..
et ton smartphone indique qu'il recharge?

_________________
Iveco 5T5 avec abri de jardin, 162 000 kms
avatar
brunopath
Modo

Date d'inscription : 28/08/2014
Localisation : bouches du rhone
Age : 54
Messages : 1013

Revenir en haut Aller en bas

Re: Problème d'alimentation

Message par Guy Palmade le Jeu 29 Déc 2016 - 14:48

bonjour brunopath ; mon smartphone se charge ; Ai-je tout inversé ? non car l'alim de ma tablette est dans le tableau de bord, et qu'il faut 1/2 journée pour le démonter-remonter..je n'ai pas trop envie de m'y remettre !
Quant à mesurer la consommation, je ne vois pas le moyen d'intercaler un metrix entre le smartphone et le câble ;
Mon idée était la suivante : je crois savoir que certains ordinateurs portables peuvent fonctionner uniquement sur leur chargeur, sans batterie; d'autres non ; je voyais une explication analogue à mon pb.
Mais je vais quand même tester plusieurs câbles.

Guy Palmade
Actif

Date d'inscription : 26/11/2014
Messages : 19

Revenir en haut Aller en bas

Re: Problème d'alimentation

Message par brunopath le Jeu 29 Déc 2016 - 19:24

un smartphone doit se charger en même temps
ça peut venir de la prise allume cigare qui ne fournit pas assez (1 ampère n'est pas suffisant pour un samsung actuel), le cable n'est pas le bon
l'alimentation avant la prise est défectueuse, ou le smartphone a un soucis, mais ça se verrait à la charge trop lente
pour l'ampère mètre, il suffit (façon de parler, oups) d e le brancher en amont avant la transfo 5-9V

_________________
Iveco 5T5 avec abri de jardin, 162 000 kms
avatar
brunopath
Modo

Date d'inscription : 28/08/2014
Localisation : bouches du rhone
Age : 54
Messages : 1013

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum