Tout sur OziExplorer - PC - CE - Androïd
Bienvenue sur ce Forum.

Enregistrez-vous ou connectez vous pour bénéficier de la totalité des ressources et téléchargements et éviter ce Popup.
Ce forum se voulant essentiellement utile et pratique, il n'y a pas d'obligation de présentation, cependant ce n'est pas non plus un "Self-service gratuit" et un minimum de courtoisie et de participation y est souhaité. En conséquence certains téléchargements ne sont accessibles qu'après quelques échanges et participations.
Si vous utilisez la fonction téléchargement un petit merci semble un minimum !
Très cordialement - L'équipe de OziAndro

[résolu] Odomètres ne fonctionnent pas

Voir le sujet précédent Voir le sujet suivant Aller en bas

[résolu] Odomètres ne fonctionnent pas

Message par stardust le Mer 6 Jan 2016 - 20:46

Bonjour à tous et bonne année à vous tous !

Je viens de constater que les 3 odomètres ne fonctionnent pas sur ma version... Ils restent désespérement à 0. L'appui sur les boutons de démarrage et d'arret des odomètres ne fait strictement rien (comme si on appuyait sur rien).

Crying or Very sad 

J'utilise la dernière version disponible. J'utilise un GPS externe sur ma tablette.

Le reste fonctionne correctement.

Avez vous une idée ?...

Merci et bonne journée à vous.

stardust
Passant

Date d'inscription : 20/11/2015
Messages : 7

Revenir en haut Aller en bas

Re: [résolu] Odomètres ne fonctionnent pas

Message par Admin le Jeu 7 Jan 2016 - 10:13

Bonjour, 

Il faut plus d'informations 
Pages personnelles ou standards,
et as tu testé avec d'autres pages, ou avec Gps interne.
 Tablette sous Ozi Android ou Ce ?

_________________
L'ignorance mène à la peur, la peur mène à la haine et la haine conduit à la violence. Voilà l'équation. - Averroès 
avatar
Admin
Admin

Date d'inscription : 30/12/2013
Localisation : presque 48° 53N & 2° 05E
Messages : 1757

http://oziandro.forumactif.org

Revenir en haut Aller en bas

Re: [résolu] Odomètres ne fonctionnent pas

Message par stardust le Jeu 7 Jan 2016 - 15:36

Bonjour,
Oups, désolé de ne pas avoir été plus précis.

Oui c'est bien une tablette Android, donc OziAndroid et ce sont les odomètres sur les pages standard.

J'utilise un GPS externe pour capter le signal GPS en bluetooth étant donné que celui de la tablette n'est pas assez précis.
Toutes les autres fonctions d'OZI Android sont 100% opérationnelles (boussole, altimetre, affichage de la position sur la carte : OK).

D'avance merci pour vos lumières.

stardust
Passant

Date d'inscription : 20/11/2015
Messages : 7

Revenir en haut Aller en bas

Re: [résolu] Odomètres ne fonctionnent pas

Message par Admin le Jeu 7 Jan 2016 - 17:31

Il faut tester avec le Gps interne même imprécis pour voir si la trame reçue ou le logicel d'interface n'est pas en cause......
Et question peut être bête mais les interrupteurs de gauche des odomètres changent ils de couleur à l'activation ?

_________________
L'ignorance mène à la peur, la peur mène à la haine et la haine conduit à la violence. Voilà l'équation. - Averroès 
avatar
Admin
Admin

Date d'inscription : 30/12/2013
Localisation : presque 48° 53N & 2° 05E
Messages : 1757

http://oziandro.forumactif.org

Revenir en haut Aller en bas

Re: [résolu] Odomètres ne fonctionnent pas

Message par brunopath le Jeu 7 Jan 2016 - 20:41

bonsoir, j'avoue être surpris sur le "étant donné que celui de la tablette n'est pas assez précis"
notre dernier parcours a été l'islande suivi des îles Féroes, je peux garantir que le gps était pile poil
puis je savoir quel est ta tablette?

_________________
Iveco 5T5 avec abri de jardin, 162 000 kms
avatar
brunopath
Modo

Date d'inscription : 28/08/2014
Localisation : bouches du rhone
Age : 54
Messages : 1123

Revenir en haut Aller en bas

Re: [résolu] Odomètres ne fonctionnent pas

Message par stardust le Lun 11 Jan 2016 - 10:09

Bonjour à tous.
J'ai refait des tests plus poussés ce weekend et les odomètres se sont mis à fonctionner (probablement après reboot de la tablette).

Donc tout baigne maintenant. Les odomètres fonctionnent correctement avec le GPS externe (GNS 2000).

Pour répondre à la question de Brunopath, la tablette est une Lenovo A8-50. Le GPS interne fonctionne aussi mais pas assez précis je trouvais surtout pour le GPS routier où il avait tendance à ne pas me localiser suffisament précisément ce qui posait un problème lorsqu'il y a des routes paralleles à la route que j'empruntais. Avec le GNS 2000, plus de soucis.

:-)

Bonne journée à vous et merci encore.

stardust
Passant

Date d'inscription : 20/11/2015
Messages : 7

Revenir en haut Aller en bas

Re: [résolu] Odomètres ne fonctionnent pas

Message par brunopath le Lun 11 Jan 2016 - 14:54

merci pour ta réponse Laughing

_________________
Iveco 5T5 avec abri de jardin, 162 000 kms
avatar
brunopath
Modo

Date d'inscription : 28/08/2014
Localisation : bouches du rhone
Age : 54
Messages : 1123

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum